summaryrefslogtreecommitdiffstats
path: root/src/src/Makefile.am
diff options
context:
space:
mode:
authorP. J. McDermott <pjm@nac.net>2012-02-09 10:56:43 (EST)
committer P. J. McDermott <pjm@nac.net>2012-02-09 10:56:43 (EST)
commitf431cd1a48a6a5186633bf5f16a2d21cb4399e8c (patch)
tree337e36fd9d7884fcf76ba769ab7b0039f52d9d31 /src/src/Makefile.am
Initial commit.
TODO: Copyright information. Including source code and a patch to add files generated by GNU Autoconf is not very pretty... Running 'make dist' in the SVN trunk to generate a source archive might be better.
Diffstat (limited to 'src/src/Makefile.am')
-rw-r--r--src/src/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/src/Makefile.am b/src/src/Makefile.am
new file mode 100644
index 0000000..efdc19d
--- /dev/null
+++ b/src/src/Makefile.am
@@ -0,0 +1,6 @@
+AM_CFLAGS = -I${top_srcdir}/libopkg ${ALL_CFLAGS}
+bin_PROGRAMS = opkg-cl
+
+opkg_cl_SOURCES = opkg-cl.c
+opkg_cl_LDADD = $(top_builddir)/libopkg/libopkg.la \
+ $(top_builddir)/libbb/libbb.la