summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index cb6923e..ddf2d6c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -133,14 +133,14 @@ dist-hook:
$(AM_V_GEN)$(MKDIR_P) "$$(dirname $@)"
$(AM_V_at)$(do_subst) $< >$@
-.1in.1:
- $(AM_V_GEN)$(MKDIR_P) "$$(dirname $@)"
- $(AM_V_at)$(do_subst) $< >$@
-
.sh.ms:
$(AM_V_GEN)$(MKDIR_P) "$$(dirname $@)"
$(AM_V_at)cp $< $@
+.1in.1:
+ $(AM_V_GEN)$(MKDIR_P) "$$(dirname $@)"
+ $(AM_V_at)$(do_subst) $< >$@
+
include $(top_srcdir)/src/local.mk
include $(top_srcdir)/locale/local.mk
include $(top_srcdir)/man/local.mk