summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorticktock35 <ticktock35@e8e0d7a0-c8d9-11dd-a880-a1081c7ac358>2008-12-15 00:16:36 (EST)
committer ticktock35 <ticktock35@e8e0d7a0-c8d9-11dd-a880-a1081c7ac358>2008-12-15 00:16:36 (EST)
commit968549573f2146ef6efa8abef722533b82716b2b (patch)
treeadf86ffc7e1c2c33ce92df479e8889d1977e179e /src/Makefile.am
parentf3c3b7a6b89c7acdc4eb1c42670522b6b20e015f (diff)
opkg: * Add opkg-key utility
* Move update-alternatives to utils directory * Update opkg_verify_file function to import keys from /etc/opkg git-svn-id: http://opkg.googlecode.com/svn/trunk@106 e8e0d7a0-c8d9-11dd-a880-a1081c7ac358
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 1fb3ec9..35aaa2a 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,8 +1,9 @@
AM_CFLAGS = -I${top_srcdir}/libopkg ${ALL_CFLAGS}
-bin_PROGRAMS = opkg-cl
+bin_PROGRAMS = opkg-cl opkg-key
opkg_cl_SOURCES = opkg-frontend.c
opkg_cl_LDADD = $(top_builddir)/libopkg/libopkg.la \
$(top_builddir)/libbb/libbb.la
-
+opkg_key_SOURCES = opkg-key.c
+opkg_key_LDADD = $(GPGME_LIBS)