summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorticktock35 <ticktock35@e8e0d7a0-c8d9-11dd-a880-a1081c7ac358>2008-12-15 00:32:04 (EST)
committer ticktock35 <ticktock35@e8e0d7a0-c8d9-11dd-a880-a1081c7ac358>2008-12-15 00:32:04 (EST)
commit261c929147fe205f35a57df70b4c126148903416 (patch)
treef5aaa6e0c581c0f82cf7e4763d02a3252b4b1a70 /tests/Makefile.am
parentc4ec4181cf4dc98c580213ef302f4b9faa655592 (diff)
opkg: active_list tests
git-svn-id: http://opkg.googlecode.com/svn/trunk@167 e8e0d7a0-c8d9-11dd-a880-a1081c7ac358
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 0d8c5ce..8e91d6e 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,7 +1,7 @@
AM_CFLAGS = $(ALL_CFLAGS) -I${top_srcdir}/libopkg
#noinst_PROGRAMS = opkg_hash_test opkg_extract_test
-noinst_PROGRAMS = libopkg_test
+noinst_PROGRAMS = libopkg_test opkg_active_list_test
#opkg_hash_test_LDADD = $(top_builddir)/libbb/libbb.la $(top_builddir)/libopkg/libopkg.la
#opkg_hash_test_SOURCES = opkg_hash_test.c
@@ -11,6 +11,10 @@ noinst_PROGRAMS = libopkg_test
#opkg_extract_test_SOURCES = opkg_extract_test.c
#opkg_extract_test_CFLAGS = $(ALL_CFLAGS) -I$(top_srcdir)
+opkg_active_list_test_LDADD = $(top_builddir)/libopkg/active_list.o
+opkg_active_list_test_SOURCES = opkg_active_list_test.c
+opkg_active_list_test_CFLAGS = $(ALL_CFLAGS) -I$(top_srcdir)
+
libopkg_test_LDADD = $(top_builddir)/libopkg/libopkg.la
libopkg_test_SOURCE = libopkg_test.c