summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorticktock35 <ticktock35@e8e0d7a0-c8d9-11dd-a880-a1081c7ac358>2008-12-14 23:38:19 (EST)
committer ticktock35 <ticktock35@e8e0d7a0-c8d9-11dd-a880-a1081c7ac358>2008-12-14 23:38:19 (EST)
commita4b27712ff174fbeabc8509a68b38801a707f000 (patch)
treed1b206b8dbb033b472d6a6236a1c21b3ba148ee2 /tests/Makefile.am
parent4b0b7ca249bfa4ecc099c2ca56527eb91776f198 (diff)
opkg: move tests into a separate directory
git-svn-id: http://opkg.googlecode.com/svn/trunk@34 e8e0d7a0-c8d9-11dd-a880-a1081c7ac358
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
new file mode 100644
index 0000000..f7be7ff
--- /dev/null
+++ b/tests/Makefile.am
@@ -0,0 +1,12 @@
+
+noinst_PROGRAMS = opkg_hash_test opkg_extract_test
+
+opkg_hash_test_LDADD = $(top_builddir)/libbb/libbb.la $(top_builddir)/libopkg/libopkg.la
+opkg_hash_test_SOURCES = opkg_hash_test.c
+opkg_hash_test_CFLAGS = $(ALL_CFLAGS) -I$(top_builddir)
+
+opkg_extract_test_LDADD = $(top_builddir)/libbb/libbb.la $(top_builddir)/libopkg/libopkg.la
+opkg_extract_test_SOURCES = opkg_extract_test.c
+opkg_extract_test_CFLAGS = $(ALL_CFLAGS) -I$(top_builddir)
+
+