summaryrefslogtreecommitdiffstats
path: root/libopkg/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libopkg/Makefile.am')
-rw-r--r--libopkg/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/libopkg/Makefile.am b/libopkg/Makefile.am
index 373d09c..043c5c4 100644
--- a/libopkg/Makefile.am
+++ b/libopkg/Makefile.am
@@ -46,6 +46,8 @@ libopkg_la_SOURCES = \
libopkg_la_LIBADD = $(top_builddir)/libbb/libbb.la $(CURL_LIBS) $(GPGME_LIBS) $(OPENSSL_LIBS) $(PATHFINDER_LIBS)
+libopkg_la_LDFLAGS = -version-info 1:0:0
+
# make sure we only export symbols that are for public use
#libopkg_la_LDFLAGS = -export-symbols-regex "^opkg_.*"