summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..dbb3869
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,10 @@
+
+bin_PROGRAMS = opkg-cl
+
+#lib_LTLIBRARIES = libopkg.la
+opkg_cl_SOURCES = opkg-frontend.c
+opkg_cl_CFLAGS = -DOPKG_LIB $(ALL_CFLAGS)
+opkg_cl_LDADD = $(top_builddir)/libopkg/libopkg.la \
+ $(top_builddir)/libbb/libbb.la
+
+