summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index f7be7ff..fe67e99 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -3,10 +3,10 @@ noinst_PROGRAMS = opkg_hash_test opkg_extract_test
opkg_hash_test_LDADD = $(top_builddir)/libbb/libbb.la $(top_builddir)/libopkg/libopkg.la
opkg_hash_test_SOURCES = opkg_hash_test.c
-opkg_hash_test_CFLAGS = $(ALL_CFLAGS) -I$(top_builddir)
+opkg_hash_test_CFLAGS = $(ALL_CFLAGS) -I$(top_srcdir)
opkg_extract_test_LDADD = $(top_builddir)/libbb/libbb.la $(top_builddir)/libopkg/libopkg.la
opkg_extract_test_SOURCES = opkg_extract_test.c
-opkg_extract_test_CFLAGS = $(ALL_CFLAGS) -I$(top_builddir)
+opkg_extract_test_CFLAGS = $(ALL_CFLAGS) -I$(top_srcdir)