summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 0d8c5ce..8e91d6e 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,7 +1,7 @@
AM_CFLAGS = $(ALL_CFLAGS) -I${top_srcdir}/libopkg
#noinst_PROGRAMS = opkg_hash_test opkg_extract_test
-noinst_PROGRAMS = libopkg_test
+noinst_PROGRAMS = libopkg_test opkg_active_list_test
#opkg_hash_test_LDADD = $(top_builddir)/libbb/libbb.la $(top_builddir)/libopkg/libopkg.la
#opkg_hash_test_SOURCES = opkg_hash_test.c
@@ -11,6 +11,10 @@ noinst_PROGRAMS = libopkg_test
#opkg_extract_test_SOURCES = opkg_extract_test.c
#opkg_extract_test_CFLAGS = $(ALL_CFLAGS) -I$(top_srcdir)
+opkg_active_list_test_LDADD = $(top_builddir)/libopkg/active_list.o
+opkg_active_list_test_SOURCES = opkg_active_list_test.c
+opkg_active_list_test_CFLAGS = $(ALL_CFLAGS) -I$(top_srcdir)
+
libopkg_test_LDADD = $(top_builddir)/libopkg/libopkg.la
libopkg_test_SOURCE = libopkg_test.c