summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 2f7062c..1a6f565 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,4 +1,4 @@
-AM_CFLAGS = $(ALL_CFLAGS) -I${top_srcdir}/libopkg
+AM_CFLAGS = $(ALL_CFLAGS) -Wall -g -O3 -I${top_srcdir}/libopkg
#noinst_PROGRAMS = opkg_hash_test opkg_extract_test
#noinst_PROGRAMS = libopkg_test opkg_active_list_test
@@ -18,5 +18,6 @@ noinst_PROGRAMS = libopkg_test
libopkg_test_LDADD = $(top_builddir)/libopkg/libopkg.la
libopkg_test_SOURCE = libopkg_test.c
+libopkg_test_LDFLAGS = -static