summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 3fc2de4..ae13115 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -57,6 +57,7 @@ fbcon2png_LDADD = \
$(ASAN_CFLAGS)
fbcon2png_LINK = $(LINK) version.c
EXTRA_fbcon2png_DEPENDENCIES = version.c
+EXTRA_DIST = build-aux/config.rpath
CLEANFILES = version.c
version.c: $(fbcon2png_OBJECTS) $(fbcon2png_DEPENDENCIES)
@@ -64,3 +65,5 @@ version.c: $(fbcon2png_OBJECTS) $(fbcon2png_DEPENDENCIES)
"$(PACKAGE_VERSION_GIT)" >version.c
include $(top_srcdir)/src/local.mk
+
+SUBDIRS = . po