summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index bbfbb89..cf15e27 100644
--- a/configure.ac
+++ b/configure.ac
@@ -28,6 +28,9 @@ AC_CONFIG_SRCDIR([src/opkbuild.sh])
AM_INIT_AUTOMAKE([gnu check-news dist-bzip2 dist-xz subdir-objects])
AM_SILENT_RULES([yes])
+AM_CONDITIONAL([IN_GIT],
+ [test -d "${srcdir}/.git" && command -v git >/dev/null 2>&1])
+
AC_ARG_WITH(
[sh],
[AS_HELP_STRING([--with-sh=PATH],