summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorPatrick McDermott <patrick.mcdermott@libiquity.com>2023-04-20 12:55:50 (EDT)
committer Patrick McDermott <patrick.mcdermott@libiquity.com>2023-04-20 13:16:45 (EDT)
commitf7ee773acd0b9e2bec95992d238cc479cd75497a (patch)
treec03fd031a23e69fb3ec09d090ec36104ae521f78 /Makefile.am
parent3c8577cecc0001daf53526aa790e6638c7c50a9e (diff)
build: gettextize
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 68131cc..345cd25 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -55,7 +55,7 @@ opkg_opk_LINK = $(LINK) version.c
EXTRA_opkg_opk_DEPENDENCIES = version.c
CLEANFILES = version.c
CONFIG_CLEAN_FILES =
-EXTRA_DIST = autogen.sh
+EXTRA_DIST = build-aux/config.rpath autogen.sh
version.c: $(opkg_opk_OBJECTS) $(opkg_opk_DEPENDENCIES)
$(AM_V_GEN)printf 'const char *PACKAGE_VERSION_GIT = "%s";\n' \
@@ -103,3 +103,5 @@ release:
$(PACKAGE) $(VERSION) '$(PACKAGE_NAME)'
include $(top_srcdir)/src/local.mk
+
+SUBDIRS = . po