summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 32061bb..516276b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -43,10 +43,10 @@ test -d "${srcdir}/.git" || CFLAGS="${save_CFLAGS}"
funcs_missing=false
AC_CHECK_FUNCS(
[\
- fclose feof ferror fopen fprintf fputs fread free fseek fwrite \
- getgrgid getpwuid localtime lstat malloc memcmp memcpy memset \
- mkdir printf puts readlink scandir snprintf sprintf stat \
- strchr strcmp strcpy strftime strlen strncpy strtol unlink
+ fclose feof ferror fopen fprintf fputs fread free fscanf fseek \
+ fwrite getgrgid getpwuid localtime lstat malloc memcmp memcpy \
+ memset mkdir printf puts readlink scandir snprintf sprintf \
+ stat strchr strcmp strcpy strftime strlen strncpy strtol unlink
],
[],
[funcs_missing=true])