summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorP. J. McDermott <pjm@nac.net>2014-02-28 13:25:27 (EST)
committer P. J. McDermott <pjm@nac.net>2014-02-28 13:25:27 (EST)
commitd3ea09d6b14a6b0cf682b96f1d67585aff07844a (patch)
treea1947cb16956e4fd3a2f0e4fb0cc3f088176f7a4 /Makefile.am
parente644fc98d1e9cd72e75ec40ab5fb779dac71f6d1 (diff)
Makefile.am: Drop old build system macros.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 1 insertions, 9 deletions
diff --git a/Makefile.am b/Makefile.am
index c11fd2a..2d9495a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -60,15 +60,7 @@ do_subst = sed \
-e 's|[@]multiarch_libdir[@]|$(multiarch_libdir)|g' \
-e 's|[@]pkgdatadir[@]|$(pkgdatadir)|g' \
-e 's|[@]localedir[@]|$(localedir)|g' \
- -e 's|[@]archtabdir[@]|$(archtabdir)|g' \
- -e 's|@[@]PACKAGE_NAME[@]@|$(PACKAGE)|g' \
- -e 's|@[@]PACKAGE_VERSION[@]@|$(PACKAGE_VERSION)|g' \
- -e 's|@[@]PACKAGE_DESCRIPTION[@]@|$(PACKAGE_NAME)|g' \
- -e 's|@[@]PKGLIBDIR[@]@|$(pkgdatadir)|g' \
- -e 's|@[@]LOCALEDIR[@]@|$(localedir)|g' \
- -e 's|@[@]ARCHTABDIR[@]@|$(archtabdir)|g' \
- -e 's|@[@]SH[@]@|$(SH)|g' \
- -e 's|@[@]MULTIARCH_LIBDIR[@]@|$(multiarch_libdir)|g'
+ -e 's|[@]archtabdir[@]|$(archtabdir)|g'
all-local: $(locale_MESSAGES) $(archtab_sources)