summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorP. J. McDermott <pjm@nac.net>2014-03-02 20:02:00 (EST)
committer P. J. McDermott <pjm@nac.net>2014-03-02 20:02:00 (EST)
commit04fb8e9888c2deb77ec28e9e3ee1c9fb143fddf2 (patch)
tree56befb97b475193b8176d2bf446e49c7933943b1 /configure.ac
parenta03ff55a9b1a3dc6d3028016ab7780086ffa508c (diff)
configure.ac: Add "--with-opkbuild-helpers=PATH".
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac13
1 files changed, 13 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index c813259..57af8a2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -69,7 +69,20 @@ AC_ARG_ENABLE(
]
)
+AC_ARG_WITH(
+ [opkbuild-helpers],
+ [AS_HELP_STRING([--with-opkbuild-helpers=PATH],
+ [specify directory to install opkbuild helper script])],
+ [
+ helperdir="${withval}"
+ ],
+ [
+ helperdir='$(datadir)/opkbuild/helpers'
+ ]
+)
+
AC_SUBST([SH])
AC_SUBST([multiarch_libdir])
+AC_SUBST([helperdir])
AC_CONFIG_FILES([Makefile])
AC_OUTPUT()