summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorP. J. McDermott <pj@pehjota.net>2017-07-22 14:20:45 (EDT)
committer P. J. McDermott <pj@pehjota.net>2017-07-22 14:20:45 (EDT)
commit7454a3f122a0055f50e68cae7520962b454e3133 (patch)
tree386820f4ee814c19abffdbd8581c56aa811637b8 /Makefile.am
parentb68be95e193ba1735d09b0b54716933691894f2f (diff)
Makefile.am: Move and rearrange SUFFIXES
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 69c2e93..039c31e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,6 +21,8 @@ else
PACKAGE_VERSION_GIT = $(PACKAGE_VERSION)
endif
+SUFFIXES = .sh .sho .ms .1in .1
+
# This PACKAGE_VERSION stuff is a rather gross hack, but it's the only reliable
# way to put Git commit information in the prokit executable. Setting
# PACKAGE_VERSION in configure causes it to become outdated until the next
@@ -60,8 +62,6 @@ EXTRA_DIST = \
tools/shpp.sh \
tools/shld.sh
-SUFFIXES = .sh .sho .1in .1 .ms
-
textdomain = $$(printf '%s\n' '$(PACKAGE)' | sed -e 's|-|_|g')
do_subst = sed \
-e 's|@[@]PACKAGE_NAME[@]@|$(PACKAGE)|g' \