summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorP. J. McDermott <pj@pehjota.net>2017-07-22 15:02:17 (EDT)
committer P. J. McDermott <pj@pehjota.net>2017-07-22 15:02:17 (EDT)
commitcc07376c0afefc76c94e3c9ba3a86f212fdf2f0a (patch)
tree1780a0e2a15cdd067004dfe5e83a74209cb61ffa /Makefile.am
parent60534eae1928149dc6a2426e7e4e198bdadfda47 (diff)
Makefile.am: Clean up do_subst
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 1 insertions, 10 deletions
diff --git a/Makefile.am b/Makefile.am
index f9bc103..abf66a4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -62,18 +62,9 @@ EXTRA_DIST = \
tools/shld.sh
do_subst = sed \
- -e 's|@[@]PACKAGE_NAME[@]@|$(PACKAGE)|g' \
- -e 's|@[@]PACKAGE_VERSION[@]@|$(PACKAGE_VERSION)|g' \
- -e 's|@[@]PACKAGE_DESCRIPTION[@]@|$(PACKAGE_NAME)|g' \
- -e 's|@[@]LOCALEDIR[@]@|$(localedir)|g' \
- -e 's|@[@]SH[@]@|$(SH)|g' \
- -e 's|[@]PACKAGE[@]|$(PACKAGE)|g' \
-e 's|[@]PACKAGE_NAME[@]|$(PACKAGE_NAME)|g' \
-e 's|[@]PACKAGE_VERSION[@]|$(PACKAGE_VERSION)|g' \
- -e 's|[@]MANUAL[@]|$(MANUAL)|g' \
- -e 's|[@]SH[@]|$(SH)|g' \
- -e 's|[@]bindir[@]|$(bindir)|g' \
- -e 's|[@]localedir[@]|$(localedir)|g'
+ -e 's|[@]MANUAL[@]|$(MANUAL)|g'
all-local: $(locale_MESSAGES)