summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 4 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index 864052e..01218d7 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -46,6 +46,10 @@ EXTRA_pro_archman_DEPENDENCIES = config.sh
locale_MESSAGES = $(locale_sources:.sh=.ms)
man1_MANS = $(man1_sources:.1in=.1)
+do_subst = sed \
+ -e 's|[@]PACKAGE_NAME[@]|$(PACKAGE_NAME)|g' \
+ -e "s|[@]PACKAGE_VERSION[@]|$(PACKAGE_VERSION_GIT)|g" \
+ -e 's|[@]MANUAL[@]|$(MANUAL)|g'
CLEANFILES = \
$(pro_archman_LDADD) \
@@ -61,11 +65,6 @@ EXTRA_DIST = \
tools/shpp.sh \
tools/shld.sh
-do_subst = sed \
- -e 's|[@]PACKAGE_NAME[@]|$(PACKAGE_NAME)|g' \
- -e "s|[@]PACKAGE_VERSION[@]|$(PACKAGE_VERSION_GIT)|g" \
- -e 's|[@]MANUAL[@]|$(MANUAL)|g'
-
all-local: $(locale_MESSAGES)
install-data-local: $(locale_MESSAGES)