summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorP. J. McDermott <pj@pehjota.net>2014-09-01 20:22:32 (EDT)
committer P. J. McDermott <pj@pehjota.net>2014-09-01 20:22:32 (EDT)
commit383675cfa0bf61f4e1d1fb6ec40d611345d48f52 (patch)
treed5c03cc854c642fc06646089030b246246034d26 /Makefile.am
parentf335fbaba601cfc0a8db66378d08ef5d043e1e7b (diff)
Makefile.am: Escape periods in todo_script
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index 8273cd3..681fd47 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -97,14 +97,14 @@ AM_TESTS_ENVIRONMENT = srcdir=$(top_srcdir) COLOR_TEST_LOGS=$(COLOR_TEST_LOGS)
$(AM_V_GEN)touch .builddirstamp
todo_script = \
- /^[0-9]* .[ \t]*\#[ \t]*TODO/,/^[0-9]* .[ \t]*[^ \t\#]/{ \
- /^[0-9]* .[ \t]*\#/p; \
+ /^[0-9]* .[ \t]*\#[ \t]*TODO/,/^[0-9]* \.[ \t]*[^ \t\#]/{ \
+ /^[0-9]* \.[ \t]*\#/p; \
}; \
- /^[0-9]* .[ \t]*\#[ \t]*FIXME/,/^[0-9]* .[ \t]*[^ \t\#]/{ \
- /^[0-9]* .[ \t]*\#/p; \
+ /^[0-9]* .[ \t]*\#[ \t]*FIXME/,/^[0-9]* \.[ \t]*[^ \t\#]/{ \
+ /^[0-9]* \.[ \t]*\#/p; \
}; \
- /^[0-9]* .[ \t]*\#[ \t]*XXX/,/^[0-9]* .[ \t]*[^ \t\#]/{ \
- /^[0-9]* .[ \t]*\#/p; \
+ /^[0-9]* .[ \t]*\#[ \t]*XXX/,/^[0-9]* \.[ \t]*[^ \t\#]/{ \
+ /^[0-9]* \.[ \t]*\#/p; \
};
todo:
@set -e; \