summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorP. J. McDermott <pj@pehjota.net>2014-08-24 13:12:16 (EDT)
committer P. J. McDermott <pj@pehjota.net>2014-08-24 13:12:16 (EDT)
commit52960523cb258df06bb4962786b4d8a6e70fe21f (patch)
tree675bdc4bd5832aee5ead977b5b31aa37652761f1 /Makefile.am
parent58d69510b866fff3eb27cec367df37d273e72ea8 (diff)
Makefile.am: Use $(AM_V_GEN) and $(AM_V_at)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/Makefile.am b/Makefile.am
index 79e1c05..a61efaf 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -157,18 +157,18 @@ dist-hook:
fi
.sh:
- $(MKDIR_P) "$$(dirname $@)"
- $(do_subst) $< >$@
- chmod a+x $@
+ $(AM_V_GEN)$(MKDIR_P) "$$(dirname $@)"
+ $(AM_V_at)$(do_subst) $< >$@
+ $(AM_V_at)chmod a+x $@
.sh.sm:
- $(MKDIR_P) "$$(dirname $@)"
- $(do_subst) $< >$@
+ $(AM_V_GEN)$(MKDIR_P) "$$(dirname $@)"
+ $(AM_V_at)$(do_subst) $< >$@
.1in.1:
$(AM_V_GEN)$(MKDIR_P) "$$(dirname $@)"
$(AM_V_at)$(do_subst) $< >$@
.sh.ms:
- $(MKDIR_P) "$$(dirname $@)"
- cp $< $@
+ $(AM_V_GEN)$(MKDIR_P) "$$(dirname $@)"
+ $(AM_V_at)cp $< $@