summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorP. J. McDermott <pj@pehjota.net>2014-08-15 18:46:54 (EDT)
committer P. J. McDermott <pj@pehjota.net>2014-08-15 18:46:54 (EDT)
commita4eb7088fa07ccfd11b17238c91bbe3cfd3acc0b (patch)
treee5fe03f4ff71661148b4a316277917b2d7973a1b /Makefile.am
parent28c19dca3ccf720652f719ceec45cc39eb04b8e9 (diff)
Makefile.am: Make ".in-place" stamp files
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index db0472b..bd51a4f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -63,6 +63,10 @@ in-place:
$(MAKE) $(AM_MAKEFLAGS) pkgdatadir=lib localedir=locale all-am
all-local: $(locale_MESSAGES)
+ touch lib/.in-place locale/.in-place
+
+clean-local:
+ rm -f lib/.in-place locale/.in-place
install-data-local: $(locale_MESSAGES)
@$(NORMAL_INSTALL)