summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorP. J. McDermott <pj@pehjota.net>2014-09-01 20:21:39 (EDT)
committer P. J. McDermott <pj@pehjota.net>2014-09-01 20:21:39 (EDT)
commitf335fbaba601cfc0a8db66378d08ef5d043e1e7b (patch)
tree017d503cf234faa1ac23a69ec305799ab1af8083 /Makefile.am
parent26e9fe4ff60a6e43de5ff497ee9e8531d12b4d8c (diff)
Makefile.am: Fix todo_script line addressing
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 889b3c1..8273cd3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -97,13 +97,13 @@ AM_TESTS_ENVIRONMENT = srcdir=$(top_srcdir) COLOR_TEST_LOGS=$(COLOR_TEST_LOGS)
$(AM_V_GEN)touch .builddirstamp
todo_script = \
- /^[0-9]* .[ \t]*\#[ \t]*TODO/,/^[0-9]* .[ \t]*[^\#]/{ \
+ /^[0-9]* .[ \t]*\#[ \t]*TODO/,/^[0-9]* .[ \t]*[^ \t\#]/{ \
/^[0-9]* .[ \t]*\#/p; \
}; \
- /^[0-9]* .[ \t]*\#[ \t]*FIXME/,/^[0-9]* .[ \t]*[^\#]/{ \
+ /^[0-9]* .[ \t]*\#[ \t]*FIXME/,/^[0-9]* .[ \t]*[^ \t\#]/{ \
/^[0-9]* .[ \t]*\#/p; \
}; \
- /^[0-9]* .[ \t]*\#[ \t]*XXX/,/^[0-9]* .[ \t]*[^\#]/{ \
+ /^[0-9]* .[ \t]*\#[ \t]*XXX/,/^[0-9]* .[ \t]*[^ \t\#]/{ \
/^[0-9]* .[ \t]*\#/p; \
};
todo: