summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorP. J. McDermott <pj@pehjota.net>2016-01-22 21:32:15 (EST)
committer P. J. McDermott <pj@pehjota.net>2016-01-22 21:32:15 (EST)
commit376227c55ebcd028ea310180040bea45ab82f4d6 (patch)
tree7bc35cbde981009dc13b7989cacbbbe098a4816e /configure.ac
parent1b99492c61002f4038ce2cf37b63b26c6b4b1e5b (diff)
configure.ac: Fix name of sha256sum utility
Well that was a stupid mistake.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 18eafaf..a30d981 100644
--- a/configure.ac
+++ b/configure.ac
@@ -108,7 +108,7 @@ AC_ARG_WITH(
)
AC_ARG_WITH(
[sha256sum],
- [AS_HELP_STRING([--with-sha256sum=PATH], [path to sha512sum utility])],
+ [AS_HELP_STRING([--with-sha256sum=PATH], [path to sha256sum utility])],
[
case "${withval}" in
'yes'|'')
@@ -125,7 +125,7 @@ AC_ARG_WITH(
esac
],
[
- AC_PATH_PROG([SHA256SUM], [sha512sum])
+ AC_PATH_PROG([SHA256SUM], [sha256sum])
if test -z "${SHA256SUM}"; then
AC_MSG_ERROR([sha256sum not found])
fi