summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 796f1d0..9c20240 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -20,6 +20,7 @@ include $(top_srcdir)/lib/local.mk
include $(top_srcdir)/lib/cmd/local.mk
include $(top_srcdir)/lib/profiles/local.mk
include $(top_srcdir)/locale/local.mk
+include $(top_srcdir)/tests/local.mk
bin_SCRIPTS = $(bin_sources:.sh=)
pkgdata_SCRIPTS = $(pkgdata_sources:.sh=.sm)
@@ -41,7 +42,8 @@ EXTRA_DIST = \
$(pkgdata_sources) \
$(pkgdatacmd_sources) \
$(pkgdataprofile_sources) \
- $(locale_sources)
+ $(locale_sources) \
+ tests/common.sh
SUFFIXES = .sh .sm