summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 83c0127..f445920 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -77,10 +77,10 @@ EXTRA_DIST = \
SUFFIXES = .sh .sm .1in .1 .8in .8 .ms
-cmds = $$(printf '%s ' $(pkgdatacmd_SCRIPTS) | \
- sed -e 's|[^ ]*/\([^ ]*\)\.sm |\1 |g')
-profiles = $$(printf '%s ' $(pkgdataprofile_SCRIPTS) | \
- sed -e 's|[^ ]*/\([^ ]*\)\.sm |\1 |g')
+cmds = $$(printf '%s ' $(pkgdatacmd_sources) | \
+ sed -e 's|[^ ]*/\([^ ]*\)\.sh |\1 |g')
+profiles = $$(printf '%s ' $(pkgdataprofile_sources) | \
+ sed -e 's|[^ ]*/\([^ ]*\)\.sh |\1 |g')
textdomain = $$(printf '%s\n' '$(PACKAGE)' | sed -e 's|-|_|g')
do_subst = sed \
-e 's|[@]PACKAGE_NAME[@]|$(PACKAGE_NAME)|g' \