summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 1 insertions, 8 deletions
diff --git a/Makefile.am b/Makefile.am
index 2ecf929..28ec94c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -85,14 +85,7 @@ textdomain = $$(printf '%s\n' '$(PACKAGE)' | sed -e 's|-|_|g')
do_subst = sed \
-e 's|[@]PACKAGE_NAME[@]|$(PACKAGE_NAME)|g' \
-e 's|[@]PACKAGE_VERSION[@]|$(PACKAGE_VERSION)|g' \
- -e 's|[@]MANUAL[@]|$(MANUAL)|g' \
- -e 's|[@]SH[@]|$(SH)|g' \
- -e 's|[@]pkgdatadir[@]|$(pkgdatadir)|g' \
- -e 's|[@]localedir[@]|$(localedir)|g' \
- -e 's|[@]pkglocalstatedir[@]|$(pkglocalstatedir)|g' \
- -e "s|[@]cmds[@]|$(cmds)|g" \
- -e "s|[@]profiles[@]|$(profiles)|g" \
- -e "s|[@]textdomain[@]|$(textdomain)|g"
+ -e 's|[@]MANUAL[@]|$(MANUAL)|g'
AM_TESTS_ENVIRONMENT = srcdir=$(top_srcdir) COLOR_TEST_LOGS=$(COLOR_TEST_LOGS)