summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am26
1 files changed, 13 insertions, 13 deletions
diff --git a/Makefile.am b/Makefile.am
index 532fa97..c8f8d24 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,20 +2,20 @@
#
# Copyright (C) 2014, 2017, 2018 Patrick McDermott
#
-# This file is part of wolfssl-util.
+# This file is part of wolfutil.
#
-# wolfssl-util is free software: you can redistribute it and/or modify
+# wolfutil is free software: you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
# the Free Software Foundation, either version 2 of the License, or
# (at your option) any later version.
#
-# wolfssl-util is distributed in the hope that it will be useful,
+# wolfutil is distributed in the hope that it will be useful,
# but WITHOUT ANY WARRANTY; without even the implied warranty of
# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
# GNU General Public License for more details.
#
# You should have received a copy of the GNU General Public License
-# along with wolfssl-util. If not, see <http://www.gnu.org/licenses/>.
+# along with wolfutil. If not, see <http://www.gnu.org/licenses/>.
KEY = '2250 31F0 47FF E516 63ED 516F 1A45 9ECD E4D6 04BE'
@@ -40,28 +40,28 @@ endif
# * Our release target
PACKAGE_STRING = $(PACKAGE_NAME) $(PACKAGE_VERSION)$(PACKAGE_VERSION_GIT)
-bin_PROGRAMS = wolfssl
+bin_PROGRAMS = wolfutil
-wolfssl_SOURCES =
-wolfssl_CFLAGS = \
+wolfutil_SOURCES =
+wolfutil_CFLAGS = \
$(WARN_CFLAGS) \
$(ASAN_CFLAGS)
-wolfssl_CPPFLAGS = \
+wolfutil_CPPFLAGS = \
-DABS_TOP_BUILDDIR=\"$(abs_top_builddir)\" \
-DBINDIR=\"$(bindir)\" \
-DPKGDATADIR=\"$(pkgdatadir)\" \
-DLOCALEDIR=\"$(localedir)\" \
- -DPROGRAM_NAME=\"wolfssl-util\" \
+ -DPROGRAM_NAME=\"wolfutil\" \
$(LIBPNG_CFLAGS)
-wolfssl_LDADD = \
+wolfutil_LDADD = \
$(WOLFSSL_LIBS) \
$(ASAN_CFLAGS)
-wolfssl_LINK = $(LINK) version.c
-EXTRA_wolfssl_DEPENDENCIES = version.c
+wolfutil_LINK = $(LINK) version.c
+EXTRA_wolfutil_DEPENDENCIES = version.c
EXTRA_DIST =
CLEANFILES = version.c
-version.c: $(wolfssl_OBJECTS) $(wolfssl_DEPENDENCIES)
+version.c: $(wolfutil_OBJECTS) $(wolfutil_DEPENDENCIES)
$(AM_V_GEN)printf 'const char *PACKAGE_VERSION_GIT = "%s";\n' \
"$(PACKAGE_VERSION_GIT)" >version.c