summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 1 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 04e7617..47e9eef 100644
--- a/configure.ac
+++ b/configure.ac
@@ -45,8 +45,7 @@ AC_ARG_ENABLE([gcc-warnings],
esac],
[
gcc_warnings=no
- gl_GCC_VERSION_IFELSE([4], [6],
- [test -d "${srcdir}/.git" && gcc_warnings=yes])
+ test -d "${srcdir}/.git" && gcc_warnings=yes
]
)
if test "x${gcc_warnings}" = 'xyes'; then