summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorPatrick McDermott <patrick.mcdermott@libiquity.com>2018-12-27 14:39:31 (EST)
committer Patrick McDermott <patrick.mcdermott@libiquity.com>2018-12-27 14:39:31 (EST)
commit923ff77101f7933b1f23df626263ecbd18f80c81 (patch)
tree4971129b28cfcd4f2903dbdd5d4bb223c121c74b /Makefile.am
parent36e8c26bb0e20df9bd53c5fc9f176ac0aa2fe930 (diff)
Makefile.am: Rename "todo_script"
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 9a68346..3a7533a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -107,7 +107,7 @@ SH_LOG_DRIVER = \
LIBOPKBUILD_SHSOVERSION='$(libopkbuild_shsoversion)' \
$(SHELL) $(top_srcdir)/build-aux/tap-driver.sh
-todo_script = \
+todo_code_script = \
/^[0-9]* .[ \t]*\#[ \t]*TODO/,/^[0-9]* \.[ \t]*[^ \t\#]/{ \
/^[0-9]* \.[ \t]*\#/p; \
}; \
@@ -133,7 +133,7 @@ todo:
for f in $$(printf '%s\n' $(SOURCES) | sort -u); do \
printed=false; \
sed '=' "$(top_srcdir)/$${f}" | sed 'N; s/\n/ ./' | sed -n \
- '$(todo_script)' | while read -r lineno line; do \
+ '$(todo_code_script)' | while read -r lineno line; do \
if ! $${printed}; then \
printf '%s:\n' "$${f}"; \
printed=true; \