summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorPatrick McDermott <patrick.mcdermott@libiquity.com>2018-12-22 23:32:35 (EST)
committer Patrick McDermott <patrick.mcdermott@libiquity.com>2018-12-22 23:32:35 (EST)
commite642771ca5ef6960ece35879af340e6a30b17657 (patch)
tree1599c2e0a8ac1f0057170aa4541381686872c2ad /Makefile.am
parent0b04c402cd3ddb11f05df5cf7b104926f3277003 (diff)
Makefile.am: Move SUFFIXES
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 1b6f21d..c020d83 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -30,6 +30,8 @@ endif
MANUAL = Distribution Build System
+SUFFIXES = .sh .sho .1in .1 .3in .3 .ms
+
SHOBJEXT = sho
SHPPFLAGS = \
-DPKGLIBDIR="$(pkgdatadir)" \
@@ -76,8 +78,6 @@ EXTRA_DIST = \
$(tests_data) \
tests/common.sh
-SUFFIXES = .sh .sho .1in .1 .3in .3 .ms
-
do_subst = sed \
-e 's|@[@]PACKAGE_NAME[@]@|$(PACKAGE_NAME)|g' \
-e 's|@[@]PACKAGE_VERSION[@]@|$(PACKAGE_VERSION)|g' \