summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 1b6f21d..c020d83 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -30,6 +30,8 @@ endif
MANUAL = Distribution Build System
+SUFFIXES = .sh .sho .1in .1 .3in .3 .ms
+
SHOBJEXT = sho
SHPPFLAGS = \
-DPKGLIBDIR="$(pkgdatadir)" \
@@ -76,8 +78,6 @@ EXTRA_DIST = \
$(tests_data) \
tests/common.sh
-SUFFIXES = .sh .sho .1in .1 .3in .3 .ms
-
do_subst = sed \
-e 's|@[@]PACKAGE_NAME[@]@|$(PACKAGE_NAME)|g' \
-e 's|@[@]PACKAGE_VERSION[@]@|$(PACKAGE_VERSION)|g' \