summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorPatrick McDermott <patrick.mcdermott@libiquity.com>2023-06-26 14:45:37 (EDT)
committer Patrick McDermott <patrick.mcdermott@libiquity.com>2023-06-26 16:47:36 (EDT)
commit0bafa47bc5da21caebede1749df3bba825a4a2ac (patch)
tree8ee069b7b17ab221181aed5adedc0ac0af464768 /Makefile.am
parent2c6e02bf1b6bbd374310f458b184ab1c26717cd6 (diff)
build: Install helpers under libexecdir
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 9e6d12c..687ac8e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -40,7 +40,11 @@ endif
# * Our release target
PACKAGE_STRING = $(PACKAGE_NAME) $(PACKAGE_VERSION)$(PACKAGE_VERSION_GIT)
-bin_PROGRAMS = opkg-opk mknod
+bin_PROGRAMS = opkg-opk
+
+if WITH_HELPERS
+helpers_PROGRAMS = mknod
+endif
opkg_opk_SOURCES =
opkg_opk_CFLAGS = \