summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 9e6d12c..687ac8e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -40,7 +40,11 @@ endif
# * Our release target
PACKAGE_STRING = $(PACKAGE_NAME) $(PACKAGE_VERSION)$(PACKAGE_VERSION_GIT)
-bin_PROGRAMS = opkg-opk mknod
+bin_PROGRAMS = opkg-opk
+
+if WITH_HELPERS
+helpers_PROGRAMS = mknod
+endif
opkg_opk_SOURCES =
opkg_opk_CFLAGS = \