summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorPatrick McDermott <patrick.mcdermott@libiquity.com>2023-07-05 16:09:27 (EDT)
committer Patrick McDermott <patrick.mcdermott@libiquity.com>2023-07-05 16:43:13 (EDT)
commitd5ce0abc3ece376f2dc6571310d6944fc71bcb0b (patch)
tree8b09b16d25f0f0005bb0b823a9b861a8a5fd13cd /configure.ac
parent69bf47e45df055d3b8a818b2b8b7657767c9a171 (diff)
mknod: Fix specials file writing
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index 28e5d94..bb5bad8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -43,12 +43,12 @@ test -d "${srcdir}/.git" || CFLAGS="${save_CFLAGS}"
funcs_missing=false
AC_CHECK_FUNCS(
[\
- calloc execve fclose fdopen feof ferror fopen fprintf fputc \
- fputs fread free fscanf fseek fwrite getgrgid getpwuid \
+ calloc execve fclose feof ferror fopen fprintf fputc fputs \
+ fread free fscanf fseek fstat fwrite getgrgid getpwuid \
localtime lstat malloc memcmp memcpy memset mkdir mkfifo open \
- printf puts readlink rename scandir sleep snprintf sprintf \
- stat strchr strcmp strcpy strftime strlen strncpy strtol \
- unlink vfprintf
+ printf puts readlink scandir sleep snprintf sprintf stat \
+ strchr strcmp strcpy strftime strlen strncpy strtol unlink \
+ vfprintf
],
[],
[funcs_missing=true])