summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index 28e5d94..bb5bad8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -43,12 +43,12 @@ test -d "${srcdir}/.git" || CFLAGS="${save_CFLAGS}"
funcs_missing=false
AC_CHECK_FUNCS(
[\
- calloc execve fclose fdopen feof ferror fopen fprintf fputc \
- fputs fread free fscanf fseek fwrite getgrgid getpwuid \
+ calloc execve fclose feof ferror fopen fprintf fputc fputs \
+ fread free fscanf fseek fstat fwrite getgrgid getpwuid \
localtime lstat malloc memcmp memcpy memset mkdir mkfifo open \
- printf puts readlink rename scandir sleep snprintf sprintf \
- stat strchr strcmp strcpy strftime strlen strncpy strtol \
- unlink vfprintf
+ printf puts readlink scandir sleep snprintf sprintf stat \
+ strchr strcmp strcpy strftime strlen strncpy strtol unlink \
+ vfprintf
],
[],
[funcs_missing=true])