summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 30dac88..b6ea4ce 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -56,10 +56,13 @@ do_subst = sed \
-e "s|[@]PACKAGE_VERSION[@]|$(PACKAGE_VERSION_GIT)|g" \
-e 's|[@]MANUAL[@]|$(MANUAL)|g'
+noinst_DATA += .builddirstamp
+
CLEANFILES = \
$(pro_archman_LDADD) \
$(locale_MESSAGES) \
- $(man1_MANS)
+ $(man1_MANS) \
+ .builddirstamp
EXTRA_DIST = \
autogen.sh \
$(locale_sources) \
@@ -68,6 +71,9 @@ EXTRA_DIST = \
tools/shpp.sh \
tools/shld.sh
+.builddirstamp:
+ $(AM_V_GEN)touch .builddirstamp
+
install-data-local: $(locale_MESSAGES)
@$(NORMAL_INSTALL)
for f in $(locale_MESSAGES); do \