summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorP. J. McDermott <pj@pehjota.net>2016-01-22 18:52:43 (EST)
committer P. J. McDermott <pj@pehjota.net>2016-01-22 18:52:43 (EST)
commit0c5765071709a5a091c41b96103faa6353575f6a (patch)
treef1612d128bb1f1df9e8b85d162fe5a55a8a5d361 /Makefile.am
parent15c51e3d6e9c7b31a82e74988b3929ff0eb0f27a (diff)
Makefile.am: Fix locales installation
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 2efc0c9..65d722f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -118,7 +118,7 @@ install-data-local: $(locale_MESSAGES)
ff="$${f#*/}"; \
dir="$(DESTDIR)$(localedir)/$${ff%.ms}/LC_MESSAGES"; \
$(MKDIR_P) "$${dir}" || exit 1; \
- $(INSTALL_DATA) "$${f}" "$${dir}/$(textdomain).ms" || \
+ $(INSTALL_DATA) "$${f}" "$${dir}/$(TEXTDOMAIN).ms" || \
exit $$?; \
done