summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorP. J. McDermott <pj@pehjota.net>2016-01-23 16:42:51 (EST)
committer P. J. McDermott <pj@pehjota.net>2016-01-23 16:42:51 (EST)
commit6db2c0731f42533a12449184d92d2ed9254cf1f6 (patch)
treee758de12d0210143915366638c3b308e6e425f6b /Makefile.am
parent8db5913e7470b22c7c4f98b34bfbe306040f3095 (diff)
Makefile.am: Fix locales uninstallation
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index e7fe1a3..6e92410 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -135,7 +135,7 @@ uninstall-local:
for f in $(locale_MESSAGES); do \
ff="$${f#*/}"; \
dir="$(DESTDIR)$(localedir)/$${ff%.ms}/LC_MESSAGES"; \
- rm -f "$${dir}/$(textdomain).ms"; \
+ rm -f "$${dir}/$(TEXTDOMAIN).ms"; \
done
clean-local: