summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 2efc0c9..65d722f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -118,7 +118,7 @@ install-data-local: $(locale_MESSAGES)
ff="$${f#*/}"; \
dir="$(DESTDIR)$(localedir)/$${ff%.ms}/LC_MESSAGES"; \
$(MKDIR_P) "$${dir}" || exit 1; \
- $(INSTALL_DATA) "$${f}" "$${dir}/$(textdomain).ms" || \
+ $(INSTALL_DATA) "$${f}" "$${dir}/$(TEXTDOMAIN).ms" || \
exit $$?; \
done