summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 7278df2..566424e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -18,15 +18,15 @@
# along with the ProteanOS Development Kit. If not, see
# <http://www.gnu.org/licenses/>.
-MANUAL = ProteanOS Development Kit Manual
-TEXTDOMAIN = $$(printf '%s\n' '$(PACKAGE)' | sed -e 's|-|_|g')
-
if IN_GIT
PACKAGE_VERSION_GIT = $$(git describe --tags --dirty | sed 's|^.*/||')
else
PACKAGE_VERSION_GIT = $(PACKAGE_VERSION)
endif
+MANUAL = ProteanOS Development Kit Manual
+TEXTDOMAIN = $$(printf '%s\n' '$(PACKAGE)' | sed -e 's|-|_|g')
+
SUFFIXES = .sh .sho .ms .1in .1 .8in .8
# This PACKAGE_VERSION stuff is a rather gross hack, but it's the only reliable