summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am14
1 files changed, 0 insertions, 14 deletions
diff --git a/Makefile.am b/Makefile.am
index f8cdfa8..847e0fe 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -30,7 +30,6 @@ prokit_SOURCES =
prokit_SHPPFLAGS = \
-DPKGDATADIR="$(pkgdatadir)" \
-DLOCALEDIR="$(localedir)" \
- -DPKGLOCALSTATEDIR="$(pkglocalstatedir)" \
-DTEXTDOMAIN="$(TEXTDOMAIN)"
prokit_LDADD = $(prokit_SOURCES:.sh=.sho)
@@ -49,9 +48,6 @@ CLEANFILES = \
$(man1_MANS) \
$(man8_MANS) \
.builddirstamp
-uninstall_dirs = \
- '$(DESTDIR)$(pkglocalstatedir)/mount' \
- '$(DESTDIR)$(pkglocalstatedir)'
EXTRA_DIST = \
autogen.sh \
$(locale_sources) \
@@ -115,9 +111,6 @@ wikiman: $(man1_MANS) $(man8_MANS)
>"$${f}.mdwn"; \
done
-install-exec-hook:
- $(MKDIR_P) "$(DESTDIR)$(pkglocalstatedir)/mount"
-
install-data-local: $(locale_MESSAGES)
@$(NORMAL_INSTALL)
for f in $(locale_MESSAGES); do \
@@ -136,13 +129,6 @@ uninstall-local:
rm -f "$${dir}/$(textdomain).ms"; \
done
-uninstall-hook:
- for dir in $(uninstall_dirs); do \
- if [ -d "$${dir}" ]; then \
- rmdir "$${dir}"; \
- fi; \
- done
-
clean-local:
rm -f man/*.*.mdwn